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Edit Images with Adobe Photoshop
Adobe Photoshop is an extremely powerful graphics editor. This FLEX
workshop will give you some experience with a small portion of its features,
and will concentrate on how to improve the quality of scanned images.
The images prepared in this workshop can then be added to a PowerPoint
presentation or incorporated into Web pages.
To edit an image in Photoshop, it needs to be in a digitized format, either by
scanning or taking a picture with a digital camera. Scanning can be done from
within Photoshop, but the process is dependent on the type of scanner that is
attached to the computer, so we’ll start with an already digitized image.

Photoshop window and palettes
•

Launch the Photoshop rogram.
The Photoshop program window opens. A toolbox and palette windows appear on the
screen.
The tools in the toolbox let you select, paint, edit, and view images. Other toolbox
controls choose foreground and background colors, and change the screen display mode.
Most tools have associated palettes, which contain options for each tool.
Palette’s

Option Bar

Toolbox

•

Refer to Appendix A for a detailed view of the toolbar.
The first time you start the application, the toolbox appears on the left side of the screen.
Sometools in the toolbox have options that appear in the context-sensitive tool options
bar. These include the tools that let you use type, select, paint, draw, sample, edit, move,
annotate, and view images.
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1. We will start by opening an image file. From the File menu, choose
Open. Locate the mountains.psd file, and click Open. The image
appears.

In Photoshop, many of the adjustments to an image are done by first selecting
a portion of the image.
2. On the Toolbox, click on the "Rectangular Marquee" Selection tool.
3. Place the mouse over the image.
4. Click& drag to draw a rectangle. A marquee appears. This is your
selected area.
When you are done working with an area, you then need to de-select it.
5. From the Select menu, choose Deselect. The marquee disappears.
6. The selection needs to be cleared, otherwise Photoshop will only allow
changes to be made within the selected area.

Correcting Scanned Images
The quality of scanned images can often be improved. In the following
example, you will adjust the brightness and color balance, fix a scratch on the
picture, remove an object, resize the image, and sharpen the focus.

Brightness and Color Balance
1. From the Image menu, choose Adjustments and from the sub-menu
choose Variations… This is a useful function for changing several
picture attributes.
2. Adjust the brightness by clicking on the image with “Lighter”
underneath it in the right column.
The thumbnail images will update, and show the effect. If you click it
again, the image will get lighter still- the effect is cumulative. The upper
left shows both the original image and what you have done to it.
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If you ever feel like you have gone too far, you can click on the thumbnail
image labeled “original” to undo all the settings.
3. Similarly, correct the color balance by clicking on the thumbnail
that you like the best. Color balance is somewhat subjective, but you
might want to start by adding “More Green” to the image.
4. Click on the various options until you are satisfied with the
resulting image.
5. Click OK when you are finished.

Repair a Damaged Image
On the mountains picture, there is a scratch in the upper left corner. Photoshop
can be used to repair the image.
1. Refer to the Toolbar appendix, and select
the Lasso tool from the toolbar.

Lasso tool

2. Carefully draw a circle around the
scratch in the upper left corner by
clicking and dragging around it.

3. From the Filter menu, select Noise, and from the sub-menu choose Dust
& Scratches…
In the dialog box that appears, you will
adjust the Radius until the scratch
disappears.
4. Place your mouse over the triangle,
drag it along the line. The number in
the Radius box changes. This will
occur around 3 pixels.
5. Click OK.
The scratch is removed from the
photograph.

6. Clear the selection, from the Select menu, choose Deselect.
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Remove an Object
6. Choose the Magnifying Glass tool from the toolbar (Zoom tool),
and click once on the pile of rocks near the
center of the photo (see below). This will zoom into this area.

We will remove the pile of rocks from the photo.

7. Select the Clone Stamp from the toolbar. This tool allows you to
copy one area of the picture to another part of the picture. The size of
the area being copied is set by the size of the brush. (in next step)

Clone Stamp tool

8. On the Brushes palette, click the drop-down menu of brushes.

Click here
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9.
Select the line labelled 13.
This sets the brush size that we will
use.

First, you will select the part of the image to copy or "clone" with the stamp
tool.
Note: the cursor
10.
Move the "clone stamp" cursor over the
appears a circle.
photo to an area just to the left or right of the
rock pile.
11.
Hold down the ALT key (in Windows) or
the Option key (on Macintosh).

The clone stamp will
then look like a target.

12. While holding the ALT or Option key, click once. Release the ALT
key (or Option key on Macintosh). This "clones" the area that was
clicked.
Next, you will change a portion of the photo with a "clone" of the first area.
13. Move the Clone Stamp tool over the rock pile.
14. Then, click the mouse.
Part of the rock pile will disappear, and is replaced with the "clone" of the
first area.
15. Continue to move & click the Clone Stamp
tool while holding
the mouse button down to remove the rest of the rock pile.
You may need to stop and repeat steps 10 - 12 to effectively replace the
rock pile with the "cloned" part of the image..
16. Select the Zoom tool.
17. To zoom out: Hold down the ALT key (or option key) as you click
the Zoom tool over the photo.
You’ll notice that while holding the ALT key the center of the magnifying
glass turns into a minus sign to signify that you are zooming out.
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Sharpen the focus
Sharpening usually helps most photographs. It should usually be the last step.
1. From the Filter menu, select Sharpen, and then from the submenu select Sharpen. You should see a change in the image.
2. If you want to compare the before-sharpening and after-sharpening
image, then from the Edit menu, select Undo sharpen.
3. To apply the sharpen filter again, from the Edit menu, choose Redo
sharpen.

Save an Image
4. From the File menu, choose Save As...
5. Rename the file and select a location for it.
We will save the file using a different file format.
6. In the Save As field, click on the arrow and the file formats in which
you can save this file are listed. (On a Mac, the list appears in the
Format box)

Note: this list of file types will change based on settings in the image.
7. Choose PSD as the file type. This saves the image as a Photoshop
file type.
8. Click OK. The file is now saved as a PSD.

Cropping and resizing
Photoshop has a cropping tool that can select a part of the picture and remove
the rest. Cropping can be used to remove unwanted parts of a picture or to
focus on a particular portion of the image.

Cropping an Image
The mountain image shows a view of mountains and a village. We will crop
the picture to show only part of the village.
1. Select the Crop tool on the toolbox.

2. Move your mouse to the image, and draw a rectangle to select the
desired area.
You don't have to get this perfect the first time, the selection area can be
adjusted using the handles on the rectangular selection.
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Crop
Handles

3. The small squares that appear on the crop marquee are handles. To re-size
the selection, click and drag a handle.
4. From the Image menu, choose Crop.
(or click the checkmark button on the
Toolbar)
Now, the image is cropped and only
includes the area you selected with the crop
tool.
5. Undo the crop, from the Edit menu,
choose Undo crop.

Resize an Image
Often an image is digitized with a particular size. If you plan to insert an
image into a PowerPoint presentation or onto a web page, then you may need
to resize the image.
1. From the Image menu, choose Image size... The bracket-and-chain
icon indicates that the proportions of the image are locked. By
changing one dimension of the image, the other will be automatically
calculated for you. This prevents the image from being stretched or
squashed.
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2. Make sure the "Resample Image" and "Constrain Proportions"
options are checked. This prevents the resolution from changing
while maintaining the aspect ration for the image.
3. Make the width 3 inches.
4. Click OK.
5. Save and close the image.

Altering Images
An image can be realistically manipulated using Photoshop. This involves
learning how to select specific areas of the image, and using the various
Photoshop tools.
Since images may be used to give a visual explanation or to illustrate an idea,
then they can be altered to:
· simplify the image or focus on a particular part of the image
· make an image stand out
· group several images together
· add a description or title to an image
· duplicate or modify an image
In this section we'll change the color of an object, and generate a new
background.

Change Color of an Object
1. Locate and open the Shoes.psd image.
2. Click the Magic Wand tool in the Toolbar.
3. A palette with Magic Wand options will appear at the top of the screen..
Enter "32" for the Tolerance. This sets the sensitivity of the Magic
Wand.

4. Use the Magic Wand tool to click on the yellow shoes. An area of the
picture will be selected. This area will be enclosed by a marquee. It won't
encompass both shoes.
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5. Hold the Shift key down. The Magic Wand icon will have a small plus
sign next to it.
6. While holding the Shift key down, click on an unselected part of the
shoes. The selected area will grow. By holding the Shift key down, you've
added to the original selection.
7. Repeat step 6 until the yellow shoes are almost completely selected. If
the selection "leaks out" of the shoes, use the Edit, Undo feature to
reverse a step.
8. Select the Lasso tool from the Toolbar.
9. Hold the Shift key down, and use the Lasso to circle any small
unselected sections. (Similarly, holding the Alt key (Windows) or
Command key (Macintosh) will let the lasso subtract from the selection.)
The shoes should now be completely selected.
10. From the Image menu, select Adjustments, then choose
Hue/Saturation from the sub-menu.
11. Turn the shoes red by setting the Hue to -45, and the Saturation to
+31. (Or play with these sliders to make the shoes another color.)

12. Click OK.
13. Using the lasso tool, click on the image in an unselected area to remove
the current selection.
Editing Images with PhotoShop
Ó 2002 Cornell University

Page 9 Of 11

14. Save the image. From the File menu, choose Save As... and save this
image using a different name.

Editing Images with PhotoShop
Ó 2002 Cornell University

Page 10 Of 12

In the next section we will modify the background, and if you need to start
over at any point you can return to this saved version.

Filters
Photoshop has several filters that can create a variety of backgrounds and fill
textures. You will use the “Clouds” filter to create a new background for the
shoes picture.
1. Select the Magic Wand.
2. On the Magic Wand Options toolbar, set the tolerance to 64.
3. Using the Magic Wand, click on the dark background area behind the
shoes.
Depending on where you click, most, if not all, of the back ground will be
selected.
4. Using the methods you used previously, completely select the
background.

Set Background and Foreground Colors
You will now change the foreground and background colors. These colors will
be used to create a clouds background.
At the bottom of the Toolbar are two overlapping squares. The one on top is
foreground (or drawing) color. The one behind is the background or "erase-to"
color.

5. On the Toolbox, click on the foreground color.
A dialog box appears.

color saturation
and brightness

6. Slide the triangles on the vertical column of colors to the hue you'd
like to select as the Foreground color.
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7. Then, click in the large box to the left to select the specific color
saturation and brightness.
8. The selected color appears in the box. Click OK.
9. Repeat this process for the background color. Click the background
color square on the Toolbar to set its attributes.
10. From the Filter menu, select Render, and from the sub-menu choose
Clouds.
The background will be replaced by a cloud-like pattern. As long as you
leave the background selected, you can repeat this process until you get
the desired effect.
11. Experiment with some of the other filters, such as Artistic, Stylize or
Texture.
If you accidentally deselect the background, close the image and open the
version you just saved. Repeat steps 1 and 2 to re-select it.

History Palette
The History palette lets you return to any recent version of the image. Every
change to an image is added to the palette. Each action or “state” is listed in
the palette. You can select any state, and the image will revert back to that
point.
1. With the Lasso tool, select a portion of the image, and press the
Backspace or Delete key. A portion of the image is removed.
We will now use the History palette to reverse these commands.
2. From the Window menu, choose History. The History palette appears
and you will see a list of the recent states.
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To revert to a previous state, position the mouse over the History state slider.
When the mouse pointer looks like a hand, then click & drag the slider up to a
previous state.
3. Drag the slider up to reverse the Clear command. This reverses the
last command, and the deleted section re-appears.
4. On the History palette, click on the Lasso state.
Then, click the Delete current state button in the lower
right of the History palette.
5. A message will appear to ask if you want to delete a state, click Yes.
Deleting a state removes the state and any states that were created are after
the deletion.
6. Close the shoes image without saving.

Working with Objects in Photographs
In this section we'll add text to an image, and learn to edit images using layers.
1. Open the Fruit.jpg file.
First, we will crop the image to remove the dark margins.
2. Select the Crop tool from the Toolbar, and click and drag to draw a
rectangle over the area you want to keep.
3. From the Image menu, choose Crop. (Or click the green Checkmark on
the toolbar.)
Next, you will Retouch some flaws
Using the techniques you have learned so far, such as the clone stamp tool
and the Dust & Scratches filter, make the following corrections.
4. Retouch the dark spot in the center of the pear.
5. Correct the flaw in the lower left corner of the image.
6. Remove the single leaf near the bottom right corner. We will use this
area in the next section to add some text to the image.

Add text to an image
If you plan to use an image in a presentation or on the web, words can be
added to an image. Words can turn an image into a diagram, or used to add a
name, a label or title to an image.
1. Choose a color for the text by setting the foreground color.
2. Select the Horizontal Text tool from the Toolbar,
and click
on the image in the location that you'd like to place the text. You'll be able
to move this text later so the location doesn't have to be exact.
3. A cursor appears over the image. Type the text you would like to use.
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The words appear on the image.
4. Select the text you typed and set the attributes of that text from the
Options bar at the top of the window. (font, size, etc).

The words you typed will appear on
the image, similar to the image at the
right.:

Working with Layers
When you added the text to the picture in the previous section, you also
created a new “layer.” As new items, such as text, are added to an image,
Photoshop automatically adds a new layer. Layers allow you to edit and
position different parts of an image separately. The Layers palette displays all
layers for a picture.
1. Check the Window menu. If there is a checkmark next to Layers appears
in the list, do nothing. Otherwise click "Layers" to display the palette.
Looking at the Layers palette, you'll notice that the image has 2 layers.
The text layer that you added is labelled with the text that you typed.

Show/Hide
Layer

2. You can control whether the layer is visible by clicking the eye icon to
the left of it. This will toggle it on (visible) or off (invisible).
3. Select the layer with the text by clicking it (it's probably selected
already). It will be highlighted when selected.
4. Choose the Move tool from Toolbar.
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5. Click anywhere on the image and move the mouse.
Only the type will move because only its layer is selected. Imagine that the
type is on a sheet of acetate and you're sliding the acetate around.
Since layers often contain text or a portion of an image, effects can be
added to a layer to enhance it’s appearance.
6. To add a Layer effect to the text layer, from the Layer menu, choose
Layer style, and then choose Drop Shadow….

7. In the dialog box, click OK. The text layer now has a shadow effect.
Next, we will add a new layer.
6. On the Layers palette, click
and hold on the arrowhead in
the upper right corner of the
palette.
A drop-down menu appears.

7. Choose "New
Layer" from the
drop-down
menu.
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8. Name the layer and click OK. This layer becomes the selected one when
it is created.

Add a Line
Now create an arrow that points from the words to part of the image.
1. Select the Rectangle tool on the toolbar. Then, from the sub-menu
select the Line tool.

2. If you want to specify a color for the line, set the foreground color before
you draw the line.
3. Click and drag to draw a line
from the text to another part of
the image.
The line is drawn using the
foreground color.

4. You can set the line options by selecting the options from the Line
Toolbar at the top of the window.

5. Change the line weight or arrow using the Line Options toolbar.
Then, draw another line.
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Copy an Object
Many times an object can simply be copy-and-pasted to duplicate it. Other
times it may need to appear behind something that partially obscures it.
First let's try the simple copy-and-paste.
1. Select the Background layer in the layers window. We will be
working on this layer.
2. Use the Magic Wand to select the pink/orange rose.
Use the techniques covered earlier to select the entire rose.
3. Select Edit, then Copy. Then from the Edit menu, choose Paste.
A new layer will be created, and the copy will be placed over the
existing rose.

The rose was copied and
pasted twice.

4. Use the Move tool to position the copied rose under the line or text
that you created earlier.
The rose appears behind the text because the layer it is on is lower than
the layer that the text is on. (The order of the layers is seen in the
Layers palette.) When the new layer was created, it was placed right
above the layer that was being worked on-in this case, the background.
5. In the Layers palette, click and drag the layer with the rose up to
the layer with the text on it, and release.
This changes the layer's location in the hierarchy. It will obscure any
layer that is lower than it, and be obscured by any layer higher than it
is. Position the rose's layer so that it is above the text but lower than
the line you drew.
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In other cases, you may need to paste behind an object in the photograph.
When layers don't exist you'll need to proceed differently.
1.
2.
3.
4.
5.

6.

7.

8.

Select the background layer.
Select one of the peaches using the Magic Wand.
Select Edit, then Copy. The copy will be held in memory.
Using the Magic Wand, select the plate and the fruit on it.
The peach will be pasted so it looks like it is behind the plate.
Choose Select, then Inverse from the menu bar.
This reverses the selection so that everything but the plate is now selected.
You'll notice that there is a marquee around the outer edge of the image,
but otherwise the selected area will appear the same.
Select Edit, then Copy. Then, choose Edit, and Paste Into.
The peach will be pasted , but will only show when it's in a selected area
(i.e. not the plate). If it doesn't appear, you may need to use the Move tool
to move it into a region that's visible.
Select Edit, then Transform, and Flip Horizontal from the menu bar.
This will help make the peach less recognizable as a cloned image.
Similarly you can use the functions under the Image menu, and the
Adjustments sub-menu to change the peach's appearance.
Close the image. You do not need to save the file.
For most purposes you could stop here, but for absolute realism you would
need to be concerned about the direction with which the light is hitting this
scene and the shadows it casts. The light source is in the upper left corner,
as evidenced by the highlights on the fruit. However the cloned peach has
highlights that come from a light source on the right side.
You could try rotating the peach to correct the position of the highlights,
or probably come up with some more extreme solutions. Also, depending
on where you placed the peach, it may not be casting a shadow. A shadow
from another part of the image can be rubber-stamped to correct this.
Mask off the peach by selecting it and then doing an Inverse on the
selection. Then create the new shadow.

•

Try adding a few more elementsto the image by copying and pasting,
possibly from other images. This will add layers to image, and give you
more possibilities to play with in making the image look natural.
While Photoshop has a number of powerful features, practice is necessary
to use all the tools skillfully.
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Save an Image for the Web
1. From the File menu, choose Save As...
2. Rename the file and select a location for it.
3. We will save the file using a different file format. In the Save As field,
click on the arrow and the file formats in which you can save this file are
listed. (On a Mac, the list appears in the Format box)
Note: this list of file types will change based on settings in the image.
4. Choose JPEG as the file type. This saves the image as a JPEG file type.
It will compact the layers.

A dialog box appears
with options for
creating a jpeg file.

5. Select "Baseline ('Standard')" for the format options. In the Image
Options section, select the level of quality. The lower the number in the
Quality setting, the smaller the file. There is a little loss of quality as this
number decreases, but it is not a large quality loss.
6. Click OK. The file is now saved as a jpeg.
(Refer to the Saving Images for the Web section of this document for
more information about jpeg files)
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Save as GIF
An image can also be saved as a GIF file. GIFs are most commonly used for
graphics or buttons on Web pages. GIF supports transparency, however, a GlF
file also uses a reduced set of colors (called a palette.)
To create a GIF, we need to first reduce the number of colors being used by
the image.
1. Open the shoes.psd image.
2. From the File menu, choose Save for Web.

The “Save for Web” option allows you to adjust the settings and file size
of an image.
3. From the Setting drop-down menu, select a setting for the GIF file,
and Select 32.
This process will reduce the number of colors used in the picture from
thousands or millions down to the 256 used by GIF images. These settings
will build a palette of the 256 colors most commonly used in the image.
Other colors will be simulated through dithering, id dithering is selected.
The window shows the optimized image for the Web.
The choices in the menu affect the color palette, file size and the quality of
the image. The preview displays the image and also shows the file size
and estimated download time.
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4. Click OK.
5. A Save dialog box appears. In the save dialog box, name the new file
and click Save.
A copy of the image is now saved in a gif file format.

Learn More about Photoshop
Photoshop has many powerful features, but practice is necessary to use all the
tools proficiently. This workshop has covered some of the basic image
editing tasks using Photoshop.
If you want to expand your image editing capabilities, you can learn more
online.

See the Course Web Page
References for further information, are on the Web pages for this course:
http://www.cit.cornell.edu/atc/materials/FLEX/photoshop/references.shtml

For answers to common Photoshop questions, refer to
Appendix B.
For information about creating images for the Web, Refer to
Appendix C
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Appendix A: Photoshop 7.0 Toolbar
The Toolbar
Here is a detailed layout of the Photoshop 7.0 toolbar.
The extra tools shown on the sides are displayed when you hold your mouse
button down on any tool that has a small arrow in the lower right hand corner
of the tool, such as:
This indicates an expanded menu.

If a tool is referenced in the document, and you cannot locate it, make sure to
check this diagram, since the tool may be hidden in the expanded menu’s of
the toolbar.
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The Toolbar
Here is a another view of the Photoshop 7.0 toolbar.
These buttons do not have expanded menu’s.
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Appendix B: Common Problems
There are a few problems that people commonly run into while
using Photoshop. These are some of the most common ones:

Questions about File Saving:
Q: I’m trying to save a file, and Photoshop will only let me save it in
Photoshop PSD format. What do I do?
A: Chances are, your file contains layers. To save as a different file type you
must first flatten the layers. This is done by selecting “Layer=>Flatten
Image.” You should now be able to save it in the file format you want.
Q: I want to save my file as a .GIF file, but I can’t select that as an
option...Why?
A: The format for GIF is listed as “CompuServe GIF.” If this option is not
available, your image is not in the Indexed Color Mode. To correct this,
Select “Image=>Mode=>Indexed Color...” If it asks you to Flatten
Layers, click “OK.” The GIF options will now come up. Select either
“System (Windows)” or “System (Macintosh)” depending on your
operating system. Click “OK.” You should now be able to save as a GIF.
Q: I want to save my file as a JPEG, but I can’t select that option. Why?
A: In order to Save as a JPEG, your image must either be in the RGB or
Grayscale mode. To change this, Select “Image=>Mode=>RGB”
(Replace RGB with “Grayscale” if your image is black and white.) You
should now be able to save the file as JPEG.
Q: What do I do in the JPEG saving options?
A: The options for JPEG are basically for the amount of compression you
want in your file. The slider in the JPEG options is basically all you
need to worry about. Sliding the slider to the right will yield a very high
quality image, but will create a larger file. Sliding the slider to the left
will yield a lower quality image, but will create a smaller file. A
selection of about 3 is usually a good mix between high quality and low
file size.
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Questions about layers:
Q: Why do I have layers? I didn’t create any, did I?
A: There are a few instances when Photoshop creates a layer automatically.
This occurs whenever you paste from the clipboard or use the text tool.
If you would like to get rid of the layers, Select “Layer=>Flatten
Image.”
Q: I try to copy something, but nothing’s happening, or I got a “the area you
selected is empty” message. What’s happening?
A: This occurs when you are trying to do something but you’re working on
the wrong layer. To see which layer you’re currently working on, look at
the Layers Palette, and see which layer has the Pencil next to it. You can
not draw on a text layer, and you can not copy a part of a layer that does
not have any color on it. Change to the layer you want to work on by
clicking on it in the Layers Palette.

General Questions:
Q: I see lots of big blocks of color, not my image. What did I do?
A: You probably zoomed in too much. To fix this, Select “View=>Fit On
Screen.” You can also use the Zoom tool backwards. Select the Zoom
tool and hold “ALT” (or Option) while clicking. This will zoom out. On
Windows machines, you can Right Click and select “Fit On Screen” or
“Zoom Out” as well.
Q: I’m trying to move a selected area, but it just moves the selection
marquee instead.
A: After making a selection, Photoshop lets you move that selection. To
move what you selected, change to the Move tool. You can change to
the move tool temporarily by holding CTRL (or Command) while in any
selection tool.
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Appendix C: Images for the Web
When creating images for a web page, images need to be saved in a format
that will display the image but not create a large file size. Images also need to
be compatible with web tools.

Recommendations:
FILE NAMES:

use 6-8 charcaters, all lowercase. For the most
trouble-free use on your Web site, use a three letter
extension on the filename: .GIF for GIFs and .JPG for
JPEGs. Avoid unusual characters.

FILE TYPE:

gif or jpeg These two formats are the most common
on the Web. GIFs images can only contain 256
colors, and are best used for computer-generated
graphics. JPEGs are best used for photo-realistic
images.

FILE SIZE:

usually 30 K or less so the image will load quickly.

RESOLUTION: 72 dpi

Image size:
Images for the web are sized in Pixels. (1 inch = 72 pixels, use in
multiples of 4)
A good rule of thumb for sizing images on a web page is to design for
a screen size of 640 x 480 pixels. This will make the images on the
page visible for most users.
Set the image size to be smaller than the size of the screen.
Some examples of sizes:
A small to medium image size would be from 100-300 pixels
Image to cover the screen (472 x 320)
Banner to go across the top of a page (600 x 96)
Þ Refer to the image examples on the Course Web page to get an idea of
how different sizes appear on a web page.
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Resolution and Pixel size
The first adjustment you will make to an image is to reduce the size of the
image, and set the resolution. By reducing the image size, it will also have a
smaller file size.
1. Open the image file. From the Image menu, choose Image size…
Make sure that “Constrain Proportions” and “Resample Image” are
checked.
2. In the Resolution box, set the resolution to 72.
3. Change the size of
your image. Set the
width of the image in
pixels.
4. Click OK.

Color mode
The next step is to set the colors for your image. Since most web browsers do
not support an unlimited set of colors, it is a good practice to use a RGB set of
colors.
5. From the Image menu, choose Mode, then from the sub-menu choose
RGB Color.

Save as jpeg
There are two file types that work well on a web page, gif and jpeg. Both of
these file types use compression to reduce the size of a file.
If an image is from a photograph, then use the jpeg file format to save the
image. JPEG retains all color information in an image and compresses file
size by selectively discarding data.
1. From the File menu, choose Save a Copy…
2. Give your file a name. (when naming files for the web it’s a good idea to
use a consistent case, like all lower case.)

3. In the Save As section, choose JPEG from the list of file types.
4. Make sure the “Use Lower Case Extension” is checked.
5. Click Save.
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The next dialog box that appears, allows you to control the quality of a jpeg
image file.
1. In the Quality box, enter
a value between 0 and
10.
There’s a trade-off between
the quality of an image and
the amount of compression.
A higher-quality image uses
less compression but has a
larger file size. A lowerquality image would
generate a smaller file.
2. In the Format Options box, select Baseline (“Standard’).
3. Click OK.

Make a thumbnail image.
Often on a web page you may not need to actually show the image, but instead
may want to provide a small thumbnail version for the user to click on if s/he
wants to see a larger version. The thumbnail reduces download time and gives
a preview of the image.
1. Open the image file. From the Image menu, choose Image size…
2. Change the height of your image to 50 Click OK.
3. Save the file using a different name. From the File menu, choose Save a
Copy…
4. Give your file a new name. And make sure it is also saved as a jpeg
file. Click Save.

Gif Files
If an image is from a drawing or graphic, then use the gif file format to save
the image. In an earlier section of this tutorial, you saved an image with a
transparent background, using the GIF89a Export command. An image can
also be saved as a gif file type, without a transparent background.
1. Open an image file.
2. From the File menu, choose Save As…
3. Give your file a name. In the Save As section, choose CompuServ GIF
from the list of file types. Make sure the “Use Lower Case Extension” is
checked. Click Save.
4. The next window gives a choice of interlacing. An interlaced image
appears gradually in increasing detail as it is downloaded from the Web
but can increase the file size. Click Normal, and then click OK.
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